重庆seo

棋云科技
轻松上排名

解决办法:“DedeCMS Error: (PHP 5.3 and above) Please set 'r

  dedecms织梦安装好登陆后台显示这个错误

  “DedeCMS Error: (PHP 5.3 and above) Please set 'request_order' ini value to include C,G and P (recommended: 'CGP') in php.ini

  修改办法:

  织梦官方的说法是:由于在PHP最新的版本中增加了一个配置项目“request_order”,默认值为“GP”,这个存在一定的安全风险。这里我们建议用户将配置更改为“CGP”,然后建议我们修改php.ini

  因为安装的是新版本,默认是CGP,所以我们要进行相应的修改。打开文件include/common.inc.php,大概34行左右找到

  1if(strtoupper(ini_get('request_order')) == 'CGP')

  改为

  1if(strtoupper(ini_get('request_order')) == 'GP')

  保存,重新打开后台,是不是可以进入了

请尊重原创,转载请著名来源:http://www.66nt.net/seojs/104.html
分享:

相关推荐